
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">	
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A River North 1-bedroom with a huge terrace #201 at The Gallery on Wells - YoChicago</title>
	<meta name="description" content="Lists, maps, reviews and video tours of Chicago apartments" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yochicago.com/a-river-north-1-bedroom-with-a-huge-terrace-201-at-the-gallery-on-wells/66085/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A River North 1-bedroom with a huge terrace #201 at The Gallery on Wells - YoChicago" />
	<meta property="og:description" content="Lists, maps, reviews and video tours of Chicago apartments" />
	<meta property="og:url" content="https://yochicago.com/a-river-north-1-bedroom-with-a-huge-terrace-201-at-the-gallery-on-wells/66085/" />
	<meta property="og:site_name" content="YoChicago" />
	<meta property="article:publisher" content="https://www.facebook.com/YoChicago/" />
	<meta property="article:published_time" content="2022-05-04T22:21:30+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@yochicago" />
	<meta name="twitter:site" content="@yochicago" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="video">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://yochicago.com/#website","url":"https://yochicago.com/","name":"YoChicago","description":"The fast and easy way to find Chicago&#039;s best apartments and deals","potentialAction":[{"@type":"SearchAction","target":"https://yochicago.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://yochicago.com/a-river-north-1-bedroom-with-a-huge-terrace-201-at-the-gallery-on-wells/66085/#webpage","url":"https://yochicago.com/a-river-north-1-bedroom-with-a-huge-terrace-201-at-the-gallery-on-wells/66085/","name":"A River North 1-bedroom with a huge terrace #201 at The Gallery on Wells - YoChicago","isPartOf":{"@id":"https://yochicago.com/#website"},"datePublished":"2022-05-04T22:21:30+00:00","dateModified":"2022-05-04T22:21:30+00:00","author":{"@id":"https://yochicago.com/#/schema/person/4a04bb63285a75442852139a442e428e"},"description":"Lists, maps, reviews and video tours of Chicago apartments","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yochicago.com/a-river-north-1-bedroom-with-a-huge-terrace-201-at-the-gallery-on-wells/66085/"]}]},{"@type":"Person","@id":"https://yochicago.com/#/schema/person/4a04bb63285a75442852139a442e428e","name":"video"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YoChicago &raquo; Feed" href="https://yochicago.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YoChicago &raquo; Comments Feed" href="https://yochicago.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yochicago.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://yochicago.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ayvpp-style-css'  href='https://yochicago.com/wp-content/plugins//automatic-video-posts/css/style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='https://yochicago.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='magone-style-css'  href='https://yochicago.com/wp-content/themes/magone/style.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='magone-responsive-css'  href='https://yochicago.com/wp-content/themes/magone/assets/css/responsive.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://yochicago.com/wp-content/themes/magone/assets/css/print.css?ver=6.3' type='text/css' media='print' />
<link rel='stylesheet' id='magone-child-style-css'  href='https://yochicago.com/wp-content/themes/magone-child/style.min.css?ver=5.6.8' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://yochicago.com/wp-content/themes/magone/assets/css/ie-8.css?ver=6.3' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://yochicago.com/wp-content/themes/magone/assets/css/ie-9.css?ver=6.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://yochicago.com/wp-includes/css/dashicons.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://yochicago.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://yochicago.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://yochicago.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://yochicago.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://yochicago.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://yochicago.com/wp-json/" /><link rel="alternate" type="application/json" href="https://yochicago.com/wp-json/wp/v2/posts/66085" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yochicago.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yochicago.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.8" />
<link rel='shortlink' href='https://yochicago.com/?p=66085' />
<link rel="alternate" type="application/json+oembed" href="https://yochicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyochicago.com%2Fa-river-north-1-bedroom-with-a-huge-terrace-201-at-the-gallery-on-wells%2F66085%2F" />
<!--[if lt IE 9]><script src="https://yochicago.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1039879-1']);
_gaq.push(['_setDomainName', '.yochicago.com']);
_gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script');
    ga.type = 'text/javascript';
    ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
			var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(ga, s);
})();
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8310942627333333"
     crossorigin="anonymous"></script><meta name="theme-color" content="#ff6000" /><style type="text/css">.m1-wrapper{width:1200px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:432px!important}#content{width:69%}.main-sidebar{width:31%}a,a:hover,.color,.slider-item .meta-item .fa, .shortcode-tab ul.tab-header li a, .shortcode-vtab ul.tab-header li a, .shortcode-tab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-vtab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-accordion .ui-state-default .accordion-title {color: #ff6000;}.border {border-color: #ff6000;}.bg {background-color: #ff6000;}.main-menu {border-top: 1px solid #ff6000;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #ff6000;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #ff6000;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #ff6000;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #ff6000!important;}.header-social-icons ul li a:hover {color: #ff6000;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #ff6000;}#footer .widget.social_icons li a:hover {color: #ff6000;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #ff6000!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #ff6000;}.feed.widget.box-title h2.widget-title {background: #ff6000;}.social_counter {color: #ff6000}.social_counter .button {background: #ff6000}body{color:#000000}body{background-color:#efefef}.m1-wrapper, a.comments-title.active{background:#efefef}.header-bg {background-color:#ffffff;}#header-content, #header-content span, #header-content a {color: #000000}.top-menu > ul.menu > li > a{color:#777}.top-menu > ul.menu > li:hover > a{color:#000000}.top-menu > ul.menu > li > a{font:normal normal 12px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#37758b}.main-menu ul.menu > li:hover > a{color:#000000}.main-menu ul.menu > li:hover > a{background:#eee}.main-menu {background:#ffffff}.main-menu ul.menu > li.current-menu-item > a {background: #ff6000}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal normal 13px "Roboto", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-attachment:scroll}body{font:normal normal 14px Helvetica, sans-serif}h1.post-title{font:normal normal 40px Helvetica, sans-serif}h1.post-title {color:#000}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 14px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal normal 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 16px Helvetica, sans-serif}</style></head>

<body class="post-template-default single single-post postid-66085 single-format-standard item sidebar-right solid-menu">

<div class="m1-wrapper">
	<div class="wide">
				<header id="header" class="header-layout-default">
						
<div class="clear"></div>							
<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
		<h2 class="blog-title"><a href="https://yochicago.com" title="YoChicago"><img alt="YoChicago" src="//yochicago.com/wp-content/uploads/2016/04/YoChicagoLogo260.png" data-retina=""/></a></h2>
	<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
		
									
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="https://facebook.com/yochicago" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://www.flickr.com/yochicago1" title="flickr" class="social-icon flickr" target="_blank"><i class="fa fa-flickr"></i></a></li>
							<li><a href="https://twitter.com/yochicago" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://youtube.com/yochicago1" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								
		<div class="clear"></div>
	</div><!-- #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-yo2016main" class="menu"><li id="menu-item-44615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44615"><a href="http://yochicago.com">Home</a></li>
<li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44665"><a href="https://yochicago.com/apartment-reviews/">Find an apartment</a></li>
<li id="menu-item-44621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44621"><a href="https://yochicago.com/staff/">About</a>
<ul class="sub-menu">
	<li id="menu-item-44656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44656"><a href="https://yochicago.com/staff/">Staff</a></li>
	<li id="menu-item-44659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44659"><a href="https://yochicago.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-44660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-44660"><a href="https://yochicago.com/privacy-policy/">Privacy</a></li>
	<li id="menu-item-44661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44661"><a href="https://yochicago.com/terms-of-use/">Terms of use</a></li>
	<li id="menu-item-44662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44662"><a href="https://yochicago.com/fair-housing/">Fair Housing</a></li>
	<li id="menu-item-44663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44663"><a href="https://yochicago.com/contact-us/">Contact us</a></li>
</ul>
</li>
<li id="menu-item-44653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44653"><a href="https://yochicago.com/advertise/">Advertise</a></li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div> <!-- #header-section -->



			
			<div class="clear"></div>
			<aside id="header-wide" class="section header-wide"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text alt-widget-content"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8310942627333333"
     crossorigin="anonymous"></script>
<!-- DisplayAdResponsiveTop01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8310942627333333"
     data-ad-slot="9706307936"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div></div><div class="clear"></div></aside>			
<div class="clear"></div>		</header>
				<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
							
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-66085" class="post-66085 post type-post status-publish format-standard hentry category-video" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="66085" class="post-id" data-id="66085"></a>
						
												
						
													<div class="post-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://yochicago.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://yochicago.com/category/video/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Video</span></a></span></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">A River North 1-bedroom with a huge terrace #201 at The Gallery on Wells</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="https://yochicago.com/author/video/" rel="author" title="video" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			<span class="fn" itemprop="name">video</span>
</a>
	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://yochicago.com/a-river-north-1-bedroom-with-a-huge-terrace-201-at-the-gallery-on-wells/66085/" rel="bookmark" title="2022-05-04T17:21:30-05:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="5/4/22 5:21 PM">
			<span class="value">
				5/4/22			</span>
		</abbr>
	</a>
							</div>
												
						

					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-66085" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><iframe  src="https://www.youtube.com/embed/YHppc5EYcxU?&rel=0"  title="YouTube video player"  class="ayvpp responsive"  width="640"  height="360"  data-ratio="16:9"  frameborder="0" allowfullscreen allowTransparency="true"  ></iframe><div class="ayvpp_video_meta_data"><div class="ayvpp_video_meta"><a href="http://www.youtube.com/channel/UCzS1LsjeAAxQliZVtpp7tPQ" target="_blank">YoChicago</a><span>Wed, May 4, 2022 5:21pm</span><label>URL:</label><input type="text" value="https://www.youtube.com/embed/YHppc5EYcxU?&rel=0" onmouseup="this.select();" /><br /><label>Embed:</label><input type="text" value="&lt;iframe  src=&quot;https://www.youtube.com/embed/YHppc5EYcxU?&amp;rel=0&quot;  title=&quot;YouTube video player&quot;  class=&quot;ayvpp responsive&quot;  width=&quot;640&quot;  height=&quot;360&quot;  data-ratio=&quot;16:9&quot;  frameborder=&quot;0&quot; allowfullscreen allowTransparency=&quot;true&quot;  &gt;&lt;/iframe&gt;" onmouseup="this.select();" /></div></div><p><!--<iframe width="640" height="360" src="https://www.youtube.com/embed/YHppc5EYcxU" frameborder="0" allowfullscreen></iframe>-->See rent and availability info at:<br />
<a href="https://www.rentatthegallery.com/" target="_blank" rel="nofollow noopener">https://www.rentatthegallery.com/</a></p>
<p>Gallery on Wells is a 39-story, 450-unit apartment tower at 637 N <span id="more-66085"></span> Wells, in the heart of Chicago&#8217;s hot River North neighborhood. </p>
<p>Gallery on Wells offers studio, convertible, 1-, 2- and 3-bedroom apartments. </p>
<p>The apartments have smart phone compatible keyless entry, gigabit internet connections, plank flooring throughout, floor-to-ceiling windows and in-unit washer / dryers. Kitchens have stainless steel appliances, quartz countertops, disposals and tile backsplashes.</p>
<p>One-, 2- and 3-bedroom apartments, and several of the convertible layouts, have private balconies.</p>
<p>Gallery on Wells has extensive amenities. A 26,000 square-foot landscaped outdoor deck includes a 25-yard pool, a hot tub, grilling stations, fire pits, a covered event area with a kitchen, and a community garden. A separate outdoor terrace is reserved for residents of the 36th through 39th floors.</p>
<p>The fitness center has cardio- and strength-training equipment, Fitness on Demand, private training / yoga rooms, a sauna, and spin bikes.</p>
<p>There are a variety of resident lounges, a game area, a tech lounge with kitchen facilities, private work and meeting rooms, a library, a bike room with repair and washing facilities, a pet-grooming station and a covered dog run.</p>
<p>Gallery on Wells is pet-friendly and offers pet-free floors. The building has on-site management, maintenance and leasing staff, and 24/7 door staff.</p>
<p>Join YoChicago in this sponsored video for a narrated walk through one of the apartments.</p>
<div class="tptn_counter" id="tptn_counter_66085">(Visited 10 times, 5 visits today)</div></div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://img.youtube.com/vi/YHppc5EYcxU/hqdefault.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//yochicago.com/wp-content/uploads/2016/04/YoChicagoLogo260.png"></span><meta itemprop="name" content="The fast and easy way to find Chicago&#039;s best apartments and deals"></span><meta itemprop="dateModified" content="2022-05-04T17:21:30-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://yochicago.com/a-river-north-1-bedroom-with-a-huge-terrace-201-at-the-gallery-on-wells/66085/"/>

						
					</div><!-- end post-body -->
										
					<div class="clear"></div>
					
					
					<div class="post-footer">
												

						<div class='post-section post-share-buttons'>
	<h4 class='post-section-title'>
		<i class="fa fa-share-alt"></i> 	</h4>
	<div class='post-share-buttons-holder'>
				<!--[if !IE]> -->
				<script type="text/javascript">var addthis_config = addthis_config||{};addthis_config.data_track_addressbar = false;addthis_config.data_track_clickback = false;</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f98ab455ea4fbd4" async="async"></script><div class="addthis_sharing_toolbox"></div>
				
		<!-- <![endif]-->
		
		
	</div>
	<div class="clear"></div>
</div>
<div class="clear"></div><input class="post-share-buttons-url" value="https://yochicago.com/a-river-north-1-bedroom-with-a-huge-terrace-201-at-the-gallery-on-wells/66085/">												

															
						
							<div class="post-section post-author-box" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
								<h4 class="post-section-title">
									<i class="fa fa-pencil-square"></i> AUTHOR:
									<a href="https://yochicago.com/author/video/" itemprop="url" rel="author" title="author profile">
										<span itemprop="name">video</span>
									</a>
								</h4>
								<div class="clear"></div>
								<div class="post-author-box-content">
									<div class="author-profile has-avatar">
																				<div class="author-profile-description">
											<span itemprop="description">
																							</span>
											<div class="clear"></div>
																					</div>
									</div>
									
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
							</div>
							<div class="clear"></div>
												
						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://yochicago.com/a-river-north-skyline-view-13-one-bedroom-at-the-gallery-on-wells/66088/" rel="prev">A River North skyline-view -13 one-bedroom at The Gallery on Wells</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
							</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sidebar" class="section main-sidebar"><div id="text-5" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Find an apartment</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><strong>Neighborhood apartment lists, maps & videos</strong>
<ul><li>
<strong>Downtown – </strong><a href="/fulton-river-district-river-west-apartment-guide/">Fulton River District</a>, <a href="/gold-coast-apartment-guide/">Gold Coast</a>, <a href="/loop-new-east-side-apartment-guide/">Loop</a>, <a href="/old-town-near-north-apartment-guide/">Near North</a>, <a href="/loop-new-east-side-apartment-guide/">New East Side</a>, <a href="/old-town-near-north-apartment-guide/">Old Town</a>, <a href="/river-north-apartment-guide/">River North</a>, <a href="/fulton-river-district-river-west-apartment-guide/">River West</a>, <a href="/south-loop-apartment-guide/">South Loop</a>, <a href="/streeterville-apartment-guide/">Streeterville</a>,  <a href="/west-loop-apartment-guide/">West Loop</a></li>
<li>
<strong>North side – </strong><a href="/bucktown-wicker-park-apartment-guide/">Bucktown</a>, <a href="/edgewater-uptown-apartment-guide/"> Edgewater</a>, <a href="/lakeview-apartment-guide/">Lakeview</a>,  <a href="/lincoln-park-apartment-guide/">Lincoln Park</a>, <a href="/rogers-park-apartment-guide/">Rogers Park</a>, <a href="/edgewater-uptown-apartment-guide/"> Uptown</a>, <a href="/bucktown-wicker-park-apartment-guide/">Wicker Park</a> 
</li>
<li>
<strong>South side – </strong><a href="/hyde-park-kenwood-apartment-guide/">Hyde Park / Kenwood</a> 
</li>
<li>
<strong>Suburbs – </strong><a href="/evanston-apartment-reviews/">Evanston</a>, <a href="/downtown-oak-park-apartment-guide/">Oak Park </a>  
</li></ul>

<p><a href="https://www.youtube.com/yochicago1?sub_confirmation=1">Subscribe to YoChicago's YouTube channel</a></p>

<p><a href="/the-2018-list-of-chicagos-best-landlords/57787//">A list of Chicago's best landlords</a></p>
<p><a href="/top-5-reasons-to-avoid-chicago-apartment-rental-brokers/57868/">Top 5 reasons to avoid apartment brokers</a></p>
<p><a href="/downtown-chicago-apartments-with-indoor-pools-a-complete-list/53944/">Downtown Chicago apartments with indoor pools</a></p>
<p><a href="/a-list-of-downtown-chicago-loft-apartments/57140/">Downtown Chicago loft apartments, a list</a></p>
<p><a href="https://yochicago.com/short-term-furnished-chicago-and-suburban-apartments/"> Short-term furnished Chicago and suburban apartments </a></p>

</div>
		<div class="clear"></div></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text alt-widget-content"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8310942627333333"
     crossorigin="anonymous"></script>
<!-- DisplayAdResponsiveRight01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8310942627333333"
     data-ad-slot="1079172012"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div></div><div id="meta-2" class="widget widget_meta"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Meta</span></h2><div class="clear"></div><div class="widget-content">
		<ul>
						<li><a rel="nofollow" href="https://yochicago.com/wp-login.php">Log in</a></li>
			<li><a href="https://yochicago.com/feed/">Entries feed</a></li>
			<li><a href="https://yochicago.com/comments/feed/">Comments feed</a></li>

			
		</ul>

		<div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"></div><div class="footer-col footer-col-2"></div><div class="footer-col footer-col-3"></div><div class="clear"></div></div></div><div id="magone-copyright">© 2022 YoChicago All rights reserved.</div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://yochicago.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div><link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://yochicago.com/wp-content/plugins//automatic-video-posts/js/scripts.js?ver=1.0' id='ayvpp-scripts-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/yochicago.com\/","top_ten_id":"66085","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"316959127"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yochicago.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://yochicago.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://yochicago.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://yochicago.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://yochicago.com/wp-content/themes/magone/assets/js/owl.js?ver=6.3' id='magone-owl-js'></script>
<script type='text/javascript' id='magone-lib-js-extra'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/yochicago.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"","disqus_short_name":"","primary_comment_system":"wordpress","disable_wordpress_comment_media":"on","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"200","serve_scaled_images":"","mobile_menu_fold":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://yochicago.com/wp-content/themes/magone/assets/js/lib.js?ver=6.3' id='magone-lib-js'></script>
<script type='text/javascript' src='https://yochicago.com/wp-content/themes/magone/assets/js/main.js?ver=6.3' id='magone-main-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/yochicago.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yochicago.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://yochicago.com/wp-includes/js/comment-reply.min.js?ver=5.6.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://yochicago.com/wp-includes/js/wp-embed.min.js?ver=5.6.8' id='wp-embed-js'></script>
</body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: yochicago.com @ 2022-05-05 19:57:33 by W3 Total Cache
-->